Support remote tracing with Jetty v9

Description

At the moment we only have support for Jetty versions 7 & 8, we should go for the latest version (9) that has broken the API. Thus, most likely we can not reuse the existing approach and implementation.

Steps:

  1. Discover how can we hook in

  2. Implement based on the best possible solution

Environment

None

Status

Assignee

Isabel Vico Peinado

Reporter

Ivan Senic

Labels

None

Pull Request

None

Integrator

None

Sprint

None

Priority

Medium
Configure