Incompatible EclEmma version when using Oomph and Eclipse Oxygen

Description

When a user tries to install the inspectIT development environment using Oomph and the latest Eclipse version (Oxygen) it fails due to a dependency issue.

Oomph tries to install "..mountainminds.eclemma" but Eclipse Oxygen contains already a version of EclEmma("..eclipse.eclemma"). At this point, the installation will be aborted.

Environment

None

Assignee

Unassigned

Reporter

Marius Oehler

Labels

None

Integrator

None

Affects versions

Priority

Medium
Configure