Show warning in the UI when connected to a CMR with different version

Description

At the moment, the UI can connect to any CMR even the version does not match. In this case, the user don't get any messages/warning but exceptions are getting thrown when a problem occurs due to the version conflict.

Showing a message/warning to the user can help to prevent confusions because the user will know that the version of CMR and UI doesn't match.

Environment

None

Assignee

Unassigned

Reporter

Marius Oehler

Labels

Integrator

None

Affects versions

Priority

Low
Configure