Agent does not start with the Java 5 due to updates in the Spring project

Description

Seams like one of the Spring classes in the updated Spring libs is not compatible with java 5.. I am not sure if the whole Spring project moved up or they build it with wrong target version.

Environment

None

Activity

Show:
Ivan Senic
January 15, 2016, 2:55 PM

Dirty but at least we don't need bigger changes..

Ivan Senic
January 15, 2016, 1:58 PM

Seams that following file is a problem:

Fixed

Assignee

Ivan Senic

Reporter

Ivan Senic

Integrator

Patrice Bouillet