Integrate correct release version into bundeled plug-ins

Description

Currently our version is not correctly integrated into the 3 plug-ins we release. The plug-ins are defined to be on the version 1.5.0 as written in the plugin.xml/Manifest.

Because of this we can not correctly figure out the version on the UI as the bundle reports the version to be 1.5.0. The version is correctly integrated only in the about box of the product (with wrong about text tough).

This is a bit confusing and also I am not sure how to handle this automatic version writing, especially with respect to dependencies (currently inspectIT depends on commons and commonscs plug-ins in version 1.5).

This should have high priority as it influences the searching of the documentation and check for the new job.

In addition, the about box text is not correct as it is overwritten during release job.

Environment

None

Assignee

Ivan Senic

Reporter

Ivan Senic

Labels

None

Integrator

Patrice Bouillet

Components

Sprint

None

Fix versions

Priority

High
Configure